Bug 84132 - FORMATTING: icon for formatting cell borders does not remember last choice
Summary: FORMATTING: icon for formatting cell borders does not remember last choice
Status: RESOLVED DUPLICATE of bug 58349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-21 07:50 UTC by reprographic
Modified: 2014-10-21 20:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description reprographic 2014-09-21 07:50:45 UTC
Problem description: 
Retention of last formatting option selected.

Current behavior:
When formatting borders cells - I select a particular border the selected cells and apply it. 
When formatting another group of cells - I have to go inside the border menu and re-select the earlier selected border.

Expected behavior:
Can we have the last selected option of the border, retained on the border formatting button - so that we can click it and apply, without having to go inside the menu again.

ALSO: Can we have a 'wrap text automatically' button on the formatting toolbar?

Thanks with regards.

Milind Vaze.



              
Operating System: Windows 7
Version: 4.2.6.2 release
Comment 1 A (Andy) 2014-09-21 08:06:15 UTC
reproducible with LO 4.3.1.2 (Win 8.1)

For me this sounds good.

Because this is no bug as such I marked it as an enhancement request.
Comment 2 Cor Nouws 2014-09-21 21:05:57 UTC
Thanks!
I clarify the summary a bit..
Cor
Comment 3 Cor Nouws 2014-09-21 21:07:08 UTC
HI milind,

(In reply to comment #0)

> ALSO: Can we have a 'wrap text automatically' button on the formatting
> toolbar?

Can you pls make a separate issue for that? (Or did you check if it is available and that you can add it your self?)
Cheers,
Cor
Comment 4 Yousuf Philips (jay) (retired) 2014-09-21 21:13:21 UTC
This effects writer as well. The issue here is that the border button isnt a two click group button similar to the paste or font color buttons.
Comment 5 Cor Nouws 2014-09-21 21:21:31 UTC
(In reply to comment #4)
> This effects writer as well. The issue here is that the border button isnt a
> two click group button similar to the paste or font color buttons.

Hi Jay :)
Yes... but since this are two components with different code, maybe two separate issues is better..
Comment 6 Cor Nouws 2014-09-24 20:06:01 UTC
(In reply to comment #3)

> Can you pls make a separate issue for that? (Or did you check if it is
> available and that you can add it your self?)

I see there is one available in Tools > Customise .. Toolbar > Add .. category Format 'Automatic Row Break' (yeah, why should that have the same name :) )

HTH
Comment 7 Maxim Monastirsky 2014-10-21 20:05:57 UTC

*** This bug has been marked as a duplicate of bug 58349 ***