Bug 84167 - VIEWING: Sheet's scrolling takes up to 40% of CPU (C2D T7500)
Summary: VIEWING: Sheet's scrolling takes up to 40% of CPU (C2D T7500)
Status: RESOLVED DUPLICATE of bug 69069
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: perf
Depends on:
Blocks:
 
Reported: 2014-09-22 07:43 UTC by Daugavpils 13.vidusskola
Modified: 2015-12-15 11:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
A document that was created in LO Calc and saved as odt, this document while scrolling consumes a lot of CPU power. (30.39 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-09-22 07:43 UTC, Daugavpils 13.vidusskola
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daugavpils 13.vidusskola 2014-09-22 07:43:28 UTC
Created attachment 106658 [details]
A document that was created in LO Calc and saved as odt, this document while scrolling consumes a lot of CPU power.

Problem description: 
Created just simple table with text (H: some criteria; V: criteria+dates). Draw borders (doted), some colorings, text aligments. Made some pre-print configuration.

I'm facing this bug since OpenOffice times I guess, but thanks MS Excel helps a lot.

A real shame, guys.

Regards,

Operating System: Windows (other)
Version: 4.3.1.2 release
Comment 1 raal 2014-09-27 06:49:59 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

Reproducible with  Version: 4.3.3.0.0+
Build ID: 14907346d792f2f93a00083bbab5086cf56ddb24
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:libreoffice-4-3, Time: 2014-09-26_03:56:08

Duplicate of bug 69069

*** This bug has been marked as a duplicate of bug 69069 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 11:06:34 UTC
Migrating Whiteboard tags to Keywords: (perf)
[NinjaEdit]