Bug 84278 - FORMATTING: Wrap text button on toolbar
Summary: FORMATTING: Wrap text button on toolbar
Status: RESOLVED DUPLICATE of bug 60349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-24 10:56 UTC by reprographic
Modified: 2014-11-03 00:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description reprographic 2014-09-24 10:56:00 UTC
Problem description: 

Can we have the option of having a 'wrap text automatically' button on the formatting toolbar?

Presently one has to go inside the 'Format cells - alignment' menu to do it.

Thanks with regards.

Milind Vaze.

              
Operating System: Windows 7
Version: 4.2.6.2 release
Comment 1 m.a.riosv 2014-09-24 20:27:06 UTC
You can do it from Sidebar in Alignment options. (Menu/View/Sidebar).
And you can call the Cell format box with Ctrl+1

Changed to enhancement.
Comment 2 Kevin Suo 2014-11-03 00:59:19 UTC

*** This bug has been marked as a duplicate of bug 60349 ***