Download it now!
Bug 84332 - after upgrade from v4.3.2.1 data no longer displays in Form fields
Summary: after upgrade from v4.3.2.1 data no longer displays in Form fields
Status: RESOLVED DUPLICATE of bug 84315
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-25 18:35 UTC by Robert Wilcox
Modified: 2019-12-10 09:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Wilcox 2014-09-25 18:35:46 UTC
After software updater update Libreoffice base from v4.3.2.1 to v4.3.2.2
data no longer shows in the form fields.
Data is showing in table view
Comment 1 Robinson Tryon (qubit) 2014-09-25 22:45:46 UTC
Sound rather like bug 84315.

Robert: Are you using a TDF-provided build from our website, or a build provided by Ubuntu or some other distro?
Comment 2 Robert Wilcox 2014-09-26 00:36:50 UTC
Provided by Ubuntu using
ppa.launchpad.net/libreoffice/ppa/ubuntu trusty
The update came in via Software Updater
Running Ubuntu 14.04.1  LTS  64bit



On 09/25/2014 06:45 PM, bugzilla-daemon@freedesktop.org wrote:
> Robinson Tryon (qubit) <mailto:qubit@runcibility.com> changed bug 
> 84332 <https://bugs.freedesktop.org/show_bug.cgi?id=84332>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> CC 		qubit@runcibility.com
> Ever confirmed 		1
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=84332#c1> 
> on bug 84332 <https://bugs.freedesktop.org/show_bug.cgi?id=84332> from 
> Robinson Tryon (qubit) <mailto:qubit@runcibility.com> *
> Sound rather likebug 84315  <show_bug.cgi?id=84315>.
>
> Robert: Are you using a TDF-provided build from our website, or a build
> provided by Ubuntu or some other distro?
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 3 Robinson Tryon (qubit) 2014-09-26 00:50:28 UTC
(In reply to comment #2)
> Provided by Ubuntu using
> ppa.launchpad.net/libreoffice/ppa/ubuntu trusty
> The update came in via Software Updater
> Running Ubuntu 14.04.1  LTS  64bit

Aha! that's what I expected :-)

*** This bug has been marked as a duplicate of bug 84315 ***
Comment 4 Robert Wilcox 2014-09-26 13:32:53 UTC
I'm a little confused.  I have nothing displaying in the form.   
Characters or numbers.    Data looks good when I go to tables and click 
on the table.   Queries all work.  Reports all work.
Thanks


On 09/25/2014 08:50 PM, bugzilla-daemon@freedesktop.org wrote:
> Robinson Tryon (qubit) <mailto:qubit@runcibility.com> changed bug 
> 84332 <https://bugs.freedesktop.org/show_bug.cgi?id=84332>
> What 	Removed 	Added
> Status 	NEEDINFO 	RESOLVED
> Resolution 	--- 	DUPLICATE
>
> *Comment # 3 <https://bugs.freedesktop.org/show_bug.cgi?id=84332#c3> 
> on bug 84332 <https://bugs.freedesktop.org/show_bug.cgi?id=84332> from 
> Robinson Tryon (qubit) <mailto:qubit@runcibility.com> *
> (In reply tocomment #2  <show_bug.cgi?id=84332#c2>)
> > Provided by Ubuntu using
> > ppa.launchpad.net/libreoffice/ppa/ubuntu trusty
> > The update came in via Software Updater
> > Running Ubuntu 14.04.1  LTS  64bit
>
> Aha! that's what I expected :-)
>
> *** This bug has been marked as a duplicate ofbug 84315  <show_bug.cgi?id=84315>  ***
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 5 Robinson Tryon (qubit) 2014-09-28 14:52:51 UTC
(In reply to comment #4)
> I'm a little confused.  I have nothing displaying in the form.   
> Characters or numbers.    Data looks good when I go to tables and click 
> on the table.   Queries all work.  Reports all work.

Hiya Robert,

1) As noted on the other bug, there's a new version pushed to the PPA. Please update LibreOffice via the PPA and see if the problem is resolved. If it's not resolved by updating to 1:4.3.2~rc2-0ubuntu1~trusty2 (or later), then

2) Please let us know the full version of the LibreOffice build you're using

In that case, it's possible this is a different problem than bug 84315; we can then investigate further using TDF-created builds.
Comment 6 Madeline Banker 2019-12-10 09:27:40 UTC Comment hidden (spam)