Download it now!
Bug 84340 - FILEOPEN: DOCX - direct formatting text color not retaining
Summary: FILEOPEN: DOCX - direct formatting text color not retaining
Status: RESOLVED DUPLICATE of bug 43017
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX-Character
  Show dependency treegraph
 
Reported: 2014-09-25 23:25 UTC by ale.carrazzoni
Modified: 2018-08-11 18:33 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
missing color formatting on last page (29.33 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2014-09-25 23:25 UTC, ale.carrazzoni
Details
Word 2007 vs LibO 4.4 (199.67 KB, image/png)
2014-09-26 01:39 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ale.carrazzoni 2014-09-25 23:25:33 UTC
Created attachment 106879 [details]
missing color formatting on last page

When the attached file is opened on Libreoffice 4.3 there is some text on the last page that should be blue but is black instead. That is, some of the text loses color formatting on import.
Comment 1 Yousuf Philips (jay) (retired) 2014-09-26 01:38:30 UTC
Hello ale,

Thank you for submitting the bug. I can confirm that the bug is available in 3.3.0 and master on Linux.

Version: 4.4.0.0.alpha0+
Build ID: f6001fb30c516ec6da39b0ca4058f8b28058df1f
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-09-25_02:12:46
Comment 2 Yousuf Philips (jay) (retired) 2014-09-26 01:39:03 UTC
Created attachment 106886 [details]
Word 2007 vs LibO 4.4
Comment 3 Xisco Faulí 2015-09-07 14:44:20 UTC
This issue is still present in

Version: 5.0.1.2
Build ID: 81898c9f5c0d43f3473ba111d7b351050be20261
Locale: es-ES (es_ES)

on Windows 7 (64-bit)
Comment 4 Robinson Tryon (qubit) 2015-12-09 18:45:05 UTC Comment hidden (obsolete)
Comment 5 oc-spam65 2017-05-25 20:39:49 UTC
Still present on LibreOffice Version: 5.2.7.2
Build ID: 1:5.2.7-1
OS : Debian Linux
Comment 6 QA Administrators 2018-06-26 02:45:56 UTC Comment hidden (obsolete, spam)
Comment 7 Justin L 2018-08-11 18:33:03 UTC
Fixed in LO 6.0 with fix from bug 43017

*** This bug has been marked as a duplicate of bug 43017 ***