Bug 84344 - DIALOG: Unable to set custom background image in Page dialog
Summary: DIALOG: Unable to set custom background image in Page dialog
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 93168 (view as bug list)
Depends on:
Blocks: Page-Dialog
  Show dependency treegraph
 
Reported: 2014-09-26 01:27 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-10-18 02:16 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Bitmap settings in Impress vs Writer (84.22 KB, image/png)
2014-09-26 01:27 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-09-26 01:27:34 UTC
Created attachment 106885 [details]
Bitmap settings in Impress vs Writer

The page dialog has a background tab and if fill is set to bitmap, there isnt a means to set a custom background, similar to how it is in possible to do so in Writer's page style dialog.
Comment 1 Cor Nouws 2014-09-26 12:29:17 UTC
Hi Jay,
you know the option exists in the context menu, of course :)
Cheers,
Cor
Comment 2 Yousuf Philips (jay) (retired) 2014-09-26 16:00:36 UTC
Hi Cor,

Yes thankfully that is the only option to do it, else things would really be bad. :)
Comment 3 Yousuf Philips (jay) (retired) 2015-09-27 11:01:08 UTC
*** Bug 93168 has been marked as a duplicate of this bug. ***
Comment 4 Yousuf Philips (jay) (retired) 2016-08-18 19:26:03 UTC
this will be fixed in bug 94551.