Bug Hunting Session
Bug 84390 - FORMATTING: Table sort: cell references not updated
Summary: FORMATTING: Table sort: cell references not updated
Status: RESOLVED DUPLICATE of bug 81633
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-09-27 09:12 UTC by Martin Lorscheid
Modified: 2015-12-15 10:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
spreadsheet with short example (start, change, re-sort, expected) (38.52 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-09-27 09:12 UTC, Martin Lorscheid
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Lorscheid 2014-09-27 09:12:47 UTC
Created attachment 106945 [details]
spreadsheet with short example (start, change, re-sort, expected)

Problem description: 
Re-sorting a list has no update on cell references 

Steps to reproduce:
see attached file "bugzilla_sort_calc.ods"
1. create a list (col A & B)
2. change value (cell E7)
3. re-sort list (col I&J)

Current behavior:
List has been resorted but cell reference have not changed

Expected behavior:
Using adjacent cells for calculation    
Operating System: Windows 7
Version: 4.3.2.2 release
Last worked in: 4.2.6.2 release
Comment 1 m.a.riosv 2014-09-27 14:49:40 UTC

*** This bug has been marked as a duplicate of bug 81633 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:58:00 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]