Download it now!
Bug 84420 - EDITING: sum false with undo function
Summary: EDITING: sum false with undo function
Status: RESOLVED DUPLICATE of bug 80846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-28 10:16 UTC by lemairec02
Modified: 2014-09-28 14:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
the example described (265.54 KB, image/png)
2014-09-28 10:16 UTC, lemairec02
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lemairec02 2014-09-28 10:16:34 UTC
Created attachment 106992 [details]
the example described

when you make a sum, delete a part of cells sum and click on undo, the sum is not correct
Build ID: edfb5295ba211bd31ad47d0bad0118690f76407d


1. tape for exemple 1 in A1 2 in A2 3 in A3
make a sum in A4, the sum is 6
del 3 in A3, now the sum is 3
undo and the sum continue to be 3

If you edit an other cells, for example A10, the sum change and is correct

              
Operating System: Windows 7
Version: 4.3.2.2 release
Comment 1 m.a.riosv 2014-09-28 14:21:32 UTC

*** This bug has been marked as a duplicate of bug 80846 ***