Download it now!
Bug 84479 - Bibisect Log Should Include Gerrit Link
Summary: Bibisect Log Should Include Gerrit Link
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: contrib (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL: https://redmine.documentfoundation.or...
Whiteboard:
Keywords: difficultyBeginner, easyHack, skillTest, topicQA
Depends on:
Blocks:
 
Reported: 2014-09-29 17:02 UTC by Björn Michaelsen
Modified: 2018-10-12 21:31 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2014-09-29 17:02:33 UTC
One great thing to include in the log would be the gerrit link that would have the commits in the relevant range. This way developers/QA/users (maybe) could just click the link and quickly be on gerrit and dig through the 30ish commits to try to identify the culprit of the regression.

The bibisect scripts are at: https://gerrit.libreoffice.org/gitweb?p=dev-tools.git;a=tree;f=bibisect;h=39b1fc0779acf014008c64fe8d849d6c4532db94;hb=95e494703c62c7e5dd29a8c36b2ef7f25fa2b88b

--
migrated from: https://redmine.documentfoundation.org/issues/645
Comment 1 Joel Madero 2014-09-29 17:04:38 UTC
Why am I assigned to this?
Comment 2 Björn Michaelsen 2014-10-29 13:39:17 UTC
(In reply to Joel Madero from comment #1)
> Why am I assigned to this?

Because you were in RedMine and I copied it over ...
Comment 3 Björn Michaelsen 2015-10-04 21:35:44 UTC
(unassigning)
Comment 4 Robinson Tryon (qubit) 2015-12-10 11:25:48 UTC Comment hidden (obsolete)
Comment 5 Robinson Tryon (qubit) 2016-02-18 14:51:26 UTC Comment hidden (obsolete)
Comment 6 jani 2016-04-26 09:01:49 UTC
Not my scope
Comment 7 Aron Budea 2018-10-12 21:31:06 UTC
This bibisect builder script isn't used anymore afaik, the current bibisect builds are max repos, where each bibisect commit corresponds to a single source commit (with rare exceptions where consecutive commits failed to build). Closing as WONTFIX.