Bug 84495 - EDITING: Problem with editing graph parameters
Summary: EDITING: Problem with editing graph parameters
Status: RESOLVED DUPLICATE of bug 83606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-09-30 02:19 UTC by Marek
Modified: 2015-12-15 10:57 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marek 2014-09-30 02:19:22 UTC
Problem description:
While changing graph parameters, e.g. data range Calc only remembers the last change.

Steps to reproduce:
1. Make any scatter plot from 2 columns of data.
2. Edit data range for X data and next for Y data.
3. Apply changes
4. Check data range again.

Current behavior:
Only last change was applied, in this case for Y range. Changes made for X range were not applied

Expected behavior:
All changes should be saved after editing plot parameters.

              
Operating System: Windows 8
Version: 4.3.2.2 release
Last worked in: 4.2.6.2 release
Comment 1 ign_christian 2014-09-30 03:05:05 UTC
Hi Marek.. Thanks for taking time to report. It's been reported before, lets follow the thread.

*** This bug has been marked as a duplicate of bug 83606 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:57:43 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]