Download it now!
Bug 84503 - MAILMERGE: Status dialog in mass mailing print dialog shows wrong numbers
Summary: MAILMERGE: Status dialog in mass mailing print dialog shows wrong numbers
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Mail-Merge
  Show dependency treegraph
 
Reported: 2014-09-30 08:35 UTC by Rolf Eder
Modified: 2018-11-07 15:12 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of print status (116.79 KB, image/png)
2014-09-30 08:35 UTC, Rolf Eder
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rolf Eder 2014-09-30 08:35:48 UTC
Created attachment 107108 [details]
Screenshot of print status

When printing (send mail) with mass mailing wizard the status "sending x from y mails" shows the wrong number y. y is always x+1 but not the correct total - see attached screenshot: total is 170, visible in the background dialog.

(Additionally there is a translation issue in the dialogue: german and english is mixed.)


Operating System: Mac OS X
Version: 4.3.2.2 release
Comment 1 Cor Nouws 2014-09-30 08:59:36 UTC
Thanks for filing the issue Rolf,
I can confirm the problem.

TODO: find out when the bug was introduced.
Comment 2 Cor Nouws 2014-09-30 09:00:52 UTC
Probably in the python script. Good candidate for an easy hack.
Comment 3 Robinson Tryon (qubit) 2014-11-20 18:08:25 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2017-10-23 14:12:42 UTC Comment hidden (obsolete)
Comment 5 Rolf Eder 2017-10-23 15:14:12 UTC
Bug is still present in 5.4.2.2 running macOS.

Dialoges look slightly different in current release than those attached 2014 but the total number while sending is still counting up.

Example (5 messages to send):
Sending 0 of 1
Sending 1 of 2
Sending 2 of 3
Sending 3 of 4
Sending 4 of 5
Sending 5 of 5
Finished.

Should be "1 of 5", "2 of 5", "3 of 5", ...
Comment 6 QA Administrators 2018-10-24 02:56:41 UTC Comment hidden (obsolete)
Comment 7 Rolf Eder 2018-11-07 15:12:14 UTC
Tested again with 6.1.3.2 on macOS 10.14: resolved - works for me.