Bug 84602 - EDITING : Fontwork text is doubled on Mac OS X
Summary: EDITING : Fontwork text is doubled on Mac OS X
Status: RESOLVED DUPLICATE of bug 81876
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-02 15:26 UTC by bubu
Modified: 2014-10-02 19:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bubu 2014-10-02 15:26:24 UTC
Using LibreOffice 4.3.1.2 and 4.3.2.2 on Mac OS X 10.9.5

In the Draw module, when you use a Fontwork (choosed in "Fontwork Gallery"), all the text is doubled.

When you open the file on Windows, text is not doubled ...
Comment 1 Jacques Guilleron 2014-10-02 16:42:05 UTC
Hi,

Thank you to report this behaviour.
This was however previously reported in Bug 81876 - FORMATTING: Fontwork problem
So I set stauts for this one as Duplicaate.

regards,

Jacques

*** This bug has been marked as a duplicate of bug 81876 ***
Comment 2 bubu 2014-10-02 19:36:40 UTC
Bonjour Jacques,

Il n'est pas certain que ce soit un doublon car le bug #81876 apparaît apparemment lorsqu'un espace est inséré dans le texte.

Ici, même sans espace, j'ai le problème.

Cordialement.