Bug 84616 - Excel Cell formula with embedded line feed creates error
Summary: Excel Cell formula with embedded line feed creates error
Status: RESOLVED DUPLICATE of bug 56036
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: x86-64 (AMD64) macOS (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-03 01:23 UTC by Jim
Modified: 2019-09-19 03:24 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim 2014-10-03 01:23:58 UTC
I use a line feed (ctrl option enter in osx) in Excel formulae to document formula. eg
if(
test,
action1,
action2)

instead of if(test,action1,action2)

But Calc only reads the first line and gives an error. 
A minor annoyance but means that the excel created xlsx needs to be purged of such formatting before it can be used in libreoffice.
Comment 1 Urmas 2014-10-03 03:53:24 UTC

*** This bug has been marked as a duplicate of bug 56036 ***
Comment 2 Gonzalo Bueno 2019-09-19 03:24:39 UTC
On Saturday morning Margaret was ready for sex. She had missed Dustin during the week but she was tired and not in the mood Friday evening. He was awake and he could actually smell her arousal from his place on the bed. His cock was hard with desire and she smiled and took it in her hand. He started to stroke the lace trimmed panties and she moaned as his fingers made their way to her clit. His one finger touched it through the silk material. Her mouth opened as if to cry out but she remained silent.

She was more than ready and desperate to cum. Dustin was now massaging her clit completely with two fingers pushing through the thin material. Margaret grasped the bed sheets in both hands and raised her hips to push herself harder onto his rubbing fingers. It seemed like an eternity but he finally slipped his fingers under the panties and into her pussy. Once again, she grabbed the bed sheets tighter and opened her mouth but no words came out https://gaysextube.name/en/category/4294967374/Voyeur/popular/1/.

Dustin began pushing deeper, using his thumb to continue the work on her clit as his fingers moved in and out of her quim. She felt every push as he slowly finger fucked her soaking wet pussy. His fingers were firmly in her teasing her g-spot as his thumb continued the assault on her clit. Her head was tilted back and her eyes closed as she concentrated on the immense pleasure. Dustin slipped her panties off as she raised her hips to accommodate him.