Download it now!
Bug 84798 - undoing cell delete does not trigger autocalculate
Summary: undoing cell delete does not trigger autocalculate
Status: RESOLVED DUPLICATE of bug 80846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-08 09:39 UTC by Toby
Modified: 2014-10-08 16:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toby 2014-10-08 09:39:56 UTC
Make sure autocalculate is on

A1 3
A2 4
A3 5
A4 =sum(A1:A4)

A4 is 12
Delete A2
A4 changes to 8
Press CTRL-Z
A4 does not change - it should change to 12
Comment 1 Joel Madero 2014-10-08 16:56:40 UTC

*** This bug has been marked as a duplicate of bug 80846 ***