Bug 84830 - Status bar’s Page Layout icons have no tooltips
Summary: Status bar’s Page Layout icons have no tooltips
Status: RESOLVED DUPLICATE of bug 82708
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.2 rc
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 84831 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-10-09 08:12 UTC by SUBASH T
Modified: 2019-03-19 19:20 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Cannot display help message box on some icons. (139.43 KB, image/png)
2014-10-09 08:12 UTC, SUBASH T
Details

Note You need to log in before you can comment on or make changes to this bug.
Description SUBASH T 2014-10-09 08:12:04 UTC
Created attachment 107596 [details]
Cannot display help message box on some icons.

Problem Statement:
some icon not having a help message box.

Step To Reproduced:

Step 1: Open libre office.
Step 2: Open new word document.
Step 3: place the cursor on the bottom of the right side icons.

Actual Result:

When i place cursor on the bottom of the right side icon's cannot display the help message box.

Expected Result:

When i place cursor on the bottom of the right side icon's display the help message box.


I am using the libre office 4.3.0.2 and windows 7 os.
Comment 1 Julien Nabet 2014-10-09 09:23:06 UTC
*** Bug 84831 has been marked as a duplicate of this bug. ***
Comment 2 Julien Nabet 2014-10-09 09:23:47 UTC
Subash: what about with 4.3.2.2?
Comment 3 Julien Nabet 2014-10-09 20:33:40 UTC
On pc Debian x86-64 with master sources updated today, I could reproduce this.
Moreover, I didn't see the difference of action between the first and the second icon indicated in the Subash's attachment.
Also, other elements in the bottom bar have no help messages (even in en-US UI).

Samuel: thought you might be interested in this one.
Comment 4 Adolfo Jayme 2014-11-09 02:25:08 UTC
Clarifying this bug’s title a bit.
Comment 5 Samuel Mehrbrodt (allotropia) 2014-11-09 11:42:31 UTC
(In reply to SUBASH T from comment #0)
> Expected Result:
> 
> When i place cursor on the bottom of the right side icon's display the help
> message box.

Any suggestion how that help text might look like?
Comment 6 Yousuf Philips (jay) (retired) 2014-11-09 16:45:07 UTC
Hi All,

I'm closing this as a duplicate bug of my bug 82708, which covers the missing tooltips for all statusbar entries.

*** This bug has been marked as a duplicate of bug 82708 ***
Comment 7 SuMullen 2019-03-19 19:20:01 UTC Comment hidden (spam)