Download it now!
Bug 84950 - zoom in icon does not work
Summary: zoom in icon does not work
Status: RESOLVED DUPLICATE of bug 55903
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.3.0.2 rc
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 84948 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-10-13 05:46 UTC by manikandan
Modified: 2014-11-17 12:46 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description manikandan 2014-10-13 05:46:35 UTC
My Environment:

In Libre office Drawing 4.3.0.2 using windows 7

Problem Description:

In Libre Office Drwaing 4.3.0.2 zoom in option not working zoom out working properly.

Step To Reproduce:

Step 1: Open Libre Office Drawing
Step 2:In an tool bar Zoom in not working

Actual Result:

when I use Zoom in option does not work. 

Expcted Result:

when I use Zoom in option it must work properly.
Comment 1 Regina Henschel 2014-10-13 11:28:02 UTC
There exists several places to "zoom in", for example the + in the status bar next to the slider, or the explicit zoom factor setting in the Zoom-dialog, or the 'Zoom In'-icon in the Zoom toolbar, or an item from the menu View > Zoom, or zoom in with Ctrl+mouse-wheel, or zoom in via 'Alt +' on keyboard. So please describe very exact, what you are doing.

If you mean the "Zoom in" icon from the toolbar, please notice that you have to click onto the page or drag a frame to zoom in.

If you know, which was the last version, where it worked for you, please tell too.

You have selected version "4.3.0.2 rc". The current version of this code line is 4.3.2, so please try it with the current version.
Comment 2 Terrence Enger 2014-10-13 12:43:10 UTC
*** Bug 84948 has been marked as a duplicate of this bug. ***
Comment 3 Julien Nabet 2014-10-13 21:02:22 UTC
Following Regina's comment, I put it to NEEDINFO.
Comment 4 Maxim Monastirsky 2014-11-17 12:46:45 UTC

*** This bug has been marked as a duplicate of bug 55903 ***