Bug 84975 - UI Comment popups have transparent background when desktop effects with OpenGL are turned on
Summary: UI Comment popups have transparent background when desktop effects with OpenG...
Status: RESOLVED DUPLICATE of bug 75668
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-14 07:22 UTC by Daniel
Modified: 2015-04-26 13:05 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example of comment when mouse is hovered over the cell (8.58 KB, image/png)
2014-10-14 07:22 UTC, Daniel
Details
Comment when shown explicitly via context menu. (7.79 KB, image/png)
2014-10-14 07:23 UTC, Daniel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel 2014-10-14 07:22:29 UTC
Created attachment 107805 [details]
Example of comment when mouse is hovered over the cell

Comments in spreadsheets are shown with transparent background and without border when hovering over a cell containing a comment and desktop effects with OpenGL 2.0 are switched on. Only the text itself has an opaque background, the rest of the box is transparent. This makes it difficult to distinguish the comment from the surrounding content.
Switching off desktop effects solves the problem. Also choosing "Show Comment" from the cell's context menu shows the comment with border, background and shadow.

Tested on Kubuntu 14.04 64bit, KDE 4.13.3, Qt 4.8.6, Intel Core 2 Duo.
Comment 1 Daniel 2014-10-14 07:23:45 UTC
Created attachment 107806 [details]
Comment when shown explicitly via context menu.
Comment 2 Matthew Francis 2015-04-26 13:05:28 UTC

*** This bug has been marked as a duplicate of bug 75668 ***