Download it now!
Bug 84991 - Sort Ascending/ Descending option bug
Summary: Sort Ascending/ Descending option bug
Status: RESOLVED DUPLICATE of bug 80462
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.0.2 rc
Hardware: All Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-14 11:52 UTC by Anser Ahamed A
Modified: 2014-11-11 16:02 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Libre Office Spread Sheet (159.13 KB, image/jpeg)
2014-10-28 06:56 UTC, Anser Ahamed A
Details
Spread sheet crashed (38.16 KB, image/jpeg)
2014-10-28 06:58 UTC, Anser Ahamed A
Details
Test File (12.05 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-11-03 11:50 UTC, Anser Ahamed A
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anser Ahamed A 2014-10-14 11:52:42 UTC
Hi,

When i click sort ascending/ descending option file will be crashed.

Steps to reproduce:
1. Enter the data in cells
2. Select the cells where we entered.
3. Click Sort ascending/ Sort Descending option.
4. File has been crashed.

OS: Windows 7
Libre office 4.3.0.2


Thanks,
Anser Ahamed.A
Comment 1 Jean-Baptiste Faure 2014-10-14 18:02:05 UTC
Current stable version in branch 4.3 is 4.3.2, two bugfixes since the release of 4.3.0. Please, upgrade to the current stable version and try again.

If you still encounter the same crash, attach your test file to this bug report.
Note: I do not reproduce a crash with a basic sort in Calc.

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 2 Anser Ahamed A 2014-10-28 06:56:55 UTC
Created attachment 108556 [details]
Libre Office Spread Sheet

Select two words and click the highlighted (yellow) option.
Comment 3 Anser Ahamed A 2014-10-28 06:58:57 UTC
Created attachment 108557 [details]
Spread sheet crashed

After clicking the highlighted option the file has crashed.
Comment 4 Julien Nabet 2014-11-01 22:43:10 UTC
Anser: as Jean-Baptiste told, please give a try to last stable LO version, 4.3.3 now.
Comment 5 GerardF 2014-11-02 08:14:02 UTC
You have a single row in your selection. May be a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=80462
Should be fixed in 4.3.1 and following.
Comment 6 Anser Ahamed A 2014-11-03 11:50:31 UTC
Created attachment 108830 [details]
Test File

Test file has attached.
Comment 7 Jean-Baptiste Faure 2014-11-11 16:02:01 UTC
Thank you Gérard, it is surely a duplicate of bug 80462.

Please, feel free to reopen if you still encounter the same crash with the current stable version (4.2.7 or 4.3.3).

Best regards. JBF

*** This bug has been marked as a duplicate of bug 80462 ***