Download it now!
Bug 85288 - FILEOPEN: CALC unusable on master. Screen from start center kept and black background in cells.
Summary: FILEOPEN: CALC unusable on master. Screen from start center kept and black ba...
Status: RESOLVED DUPLICATE of bug 84854
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: x86 (IA32) Windows (All)
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-21 12:55 UTC by Jacques Guilleron
Modified: 2015-04-16 14:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Calc screen on opening (177.17 KB, image/png)
2014-10-21 12:55 UTC, Jacques Guilleron
Details
Calc screen on opening (177.17 KB, image/png)
2014-10-21 13:10 UTC, Jacques Guilleron
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jacques Guilleron 2014-10-21 12:55:57 UTC
Created attachment 108169 [details]
Calc screen on opening

Hi,

Opening Calc with recent masters give the screen you can see in attachment.
On Windows 7 Home Premium, reproduced with:
master~2014-10-21_06.33.33_LibreOfficeDev_4.4.0.0.alpha1_Win_x86.msi
master~2014-10-13_14.55.05_LibreOfficeDev_4.4.0.0.alpha0_Win_x86.msi

Last master version opened as expected for me:
LO 4.4.0.0.alpha0+
Build ID: 5aeb852efcabdd51545d5d41c92f4bf3cef1d663
TinderBox: Win-x86@39, Branch:master, Time: 2014-09-08_07:01:57
The isssue appeared between these dates.

Best regards,

Jacques
Comment 1 Jacques Guilleron 2014-10-21 13:10:26 UTC
Created attachment 108170 [details]
Calc screen on opening
Comment 2 Jean-Baptiste Faure 2014-10-21 13:20:57 UTC
Known problem. See bug 84854.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 84854 ***