Download it now!
Bug 85329 - Display error after saving the file
Summary: Display error after saving the file
Status: RESOLVED DUPLICATE of bug 46447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.6.2 release
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-22 14:22 UTC by mbriejer
Modified: 2015-04-16 14:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screencapture of with the incomplete represenation of several slides (195.92 KB, image/png)
2014-10-22 14:22 UTC, mbriejer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mbriejer 2014-10-22 14:22:48 UTC
Created attachment 108235 [details]
Screencapture of with the incomplete represenation of several slides

Problem description: 
After having added new slides / pages to the presentation and having added scanned content to these pages, once saving this odg file several scanned content is not shown. Both at the thumbnails explorer as the actual editing section only borders and a pictogram at the top-left inside the border representing the outlines of the scanned content are shown.

Steps to reproduce:
1. Scanning at least 3 pages through insert-scanned item
2. Add several slides
3. File-> Save as -> .odg

(I use windows vista Proffesional with service pack 2 installed on a duo core 2000 laptop)

Current behavior:
Initially prior to saving the odg the content is shown properly but after saving the representation of the scanned content is only shows 1 of the 3 slides. This was after having tried a samilair goal with adding the scanned content as 9 seperate jpg images.

Expected behavior:
Complete representation of all the scanned content
Comment 1 Cor Nouws 2014-10-22 15:04:43 UTC
Hi, Looks as a duplicate of bug 46447 - images disappear

*** This bug has been marked as a duplicate of bug 46447 ***