Bug 85457 - The down/left/right scrollbar buttons are cut off
Summary: The down/left/right scrollbar buttons are cut off
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other Windows (All)
: lowest minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Scrollbars
  Show dependency treegraph
 
Reported: 2014-10-25 21:13 UTC by e325001
Modified: 2017-08-19 19:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Scrollbar buttons, only the "up" button looks ok (16.14 KB, image/png)
2014-10-25 21:13 UTC, e325001
Details

Note You need to log in before you can comment on or make changes to this bug.
Description e325001 2014-10-25 21:13:11 UTC
Created attachment 108418 [details]
Scrollbar buttons, only the "up" button looks ok

The down/left/right scrollbar buttons in all LibreOffice applications seem to be cut off on one side. The "up" button of the scrollbar looks fine.

I'm using Windows XP Media Center with Royale theme.
Comment 1 A (Andy) 2014-10-25 21:28:19 UTC
Reproducible with LO 4.3.2.2 (Win 8.1)
Comment 2 QA Administrators 2015-12-20 16:16:57 UTC Comment hidden (obsolete)
Comment 3 QA Administrators 2017-01-03 19:49:32 UTC Comment hidden (obsolete)
Comment 4 Xisco Faulí 2017-08-15 11:54:44 UTC
I can't reproduce it in

Version: 6.0.0.0.alpha0+
Build ID: aa084cc1dcb518ffc1984e122abbf4401c4d0ce0
CPU threads: 1; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-08-08_01:05:21
Locale: es-ES (es_ES); Calc: group
Comment 5 Adolfo Jayme 2017-08-19 19:23:36 UTC
Of course, the glitch reported in this thread occurred in XP and Vista, which we no longer support in 6.0. So it’s more of a WONTFIX…