Bug 85637 - Calc displays desktop background, clicking on cells results in black boxes
Summary: Calc displays desktop background, clicking on cells results in black boxes
Status: RESOLVED DUPLICATE of bug 84854
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha1
Hardware: x86-64 (AMD64) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-30 06:50 UTC by Kevin Suo
Modified: 2014-10-31 00:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot (123.15 KB, image/png)
2014-10-30 06:50 UTC, Kevin Suo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Suo 2014-10-30 06:50:25 UTC
Created attachment 108674 [details]
screenshot

Version: 4.4.0.0.alpha1
Build ID: e73cb2cc40530caa75d588833c4b690e4f49f630

Installation on Win7 X64 fails. After installation, starting up Calc will display desktop background in the cells area; clicking on cells results in black boxes.

See attached screenshot for details.
Comment 1 Maxim Monastirsky 2014-10-30 07:31:56 UTC
It's alredy fixed in master.

*** This bug has been marked as a duplicate of bug 84854 ***
Comment 2 Adolfo Jayme 2014-10-31 00:16:22 UTC
Please always use the latest builds before reporting master bugs. Thanks!