Bug 85752 - Cannot use Mail.app on Yosemite as mail client (top menu > File > Send > Document as E-mail...)
Summary: Cannot use Mail.app on Yosemite as mail client (top menu > File > Send > Docu...
Status: RESOLVED DUPLICATE of bug 82038
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-02 10:52 UTC by Dave Hughes
Modified: 2019-03-17 07:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Hughes 2014-11-02 10:52:35 UTC

    
Comment 1 Dave Hughes 2014-11-02 11:00:56 UTC
Following installation of OSX 10.10 "Yosemite" I am unable to send email through the File -> Send menu. 

The response is "LibreOffice was unable to find a working e-mail configuration. Please save this document locally instead and attach it from within your e-mail client."

I have confirmed that Mail.app is configured in Preferences->Internet. Deleting the LibreOffice configuration files from ~Library/Application Support and reconfiguring the email client produces the same error message. 

Running Java 7u71
Comment 2 retired 2014-11-02 11:21:52 UTC
Confirmed, OSX 10.10, LO Version: 4.4.0.0.alpha1+
Build ID: 1a178bd5a2249b49d61ccd8c5643aa6cb501f25b
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2014-11-02_04:37:25
Comment 3 Bob Jacobson 2014-11-06 22:01:38 UTC
I experience this issue also. With Snow Leopard and Mavericks, I could easily send Office Libre as documents using Apple Mail, simply by clicking on the envelope icon.  With Yosemite 10.10.10, Apple Mail 8.0, I no longer have this facility.  I _always_ receive the message, "e-mail configuration not available," with instructions to append a copy of my document to an email (by hand). Nothing has changed other than the OS version.
Comment 4 Bob Jacobson 2014-11-06 22:03:22 UTC
I should add:  I am currently using LibreOffice 4.3.3.2 ,
Build ID: 9bb7eadab57b6755b1265afa86e04bf45fbfc644
Comment 5 Bob Jacobson 2014-11-06 22:40:24 UTC
I downloaded LO 4.2.7.2 and installed it alongside the later version.

This time, I did NOT have a problem with the e-mail command. 

E-mail configuration problem may be associated with the new 4.3.3.2 version.
Comment 6 Bob Jacobson 2014-11-06 22:41:04 UTC
Version: 4.2.7.2
Build ID: 933c0aa564ec4f8883ed5732c866db48dca4dac
Comment 7 retired 2014-11-07 17:32:05 UTC
FIXED in master. see: #82038

This is actually a dupe.

*** This bug has been marked as a duplicate of bug 82038 ***
Comment 8 retired 2014-11-07 17:32:20 UTC
Fixed in Version: 4.4.0.0.alpha2+
Build ID: bd15fb03dfc3a14b8f1f233080ec3084e0bf25be
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2014-11-07_07:29:01 and onward.
Comment 9 Yahoo Customer Support 2019-03-17 07:09:29 UTC
If you have forgotten your username and password and couldn't get your yahoo account back then you can contact Yahoo Customer Service for help. They will surely help you to get your account back with all your data. you can either mail your query or you can call at helpline no. to get help directly from the executive. this service is available 24/7 for help so you can contact anytime.you can visit https://crumbles.co/yahoo-customer-service-number/