Bug 85814 - There are no buttons in the menu structure creating a table of contents
Summary: There are no buttons in the menu structure creating a table of contents
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: TableofContents-Indexes
  Show dependency treegraph
 
Reported: 2014-11-03 16:45 UTC by Roman Kuznetsov
Modified: 2017-06-15 10:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
no additional key elements (59.19 KB, image/png)
2014-11-03 16:45 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2014-11-03 16:45:09 UTC
Created attachment 108851 [details]
no additional key elements

menu Insert-Indexes and Tables-Indexes and Tables, on the Entries tab, below the Structure no additional key elements
Comment 1 Adolfo Jayme Barrientos 2014-11-03 17:21:33 UTC
I can confirm this issue. A workaround is to resize this window until the buttons appear.
Comment 2 Roman Kuznetsov 2015-01-31 19:40:01 UTC
in LO 4.4 release, bug is reproduced. resizing the dialog box is not available!
Comment 3 Adolfo Jayme Barrientos 2015-02-02 05:16:42 UTC
I could only reproduce this issue if I set my UI font size bigger than the OS’ default value (which in Windows is 9 pt at 100% scaling).

I’m not sure it it’s worth to fix such an ugly widget anyway. That dialog needs a rethought design.
Comment 4 Roman Kuznetsov 2015-02-02 06:44:32 UTC
(In reply to Adolfo Jayme from comment #3)
> I could only reproduce this issue if I set my UI font size bigger than the
> OS’ default value (which in Windows is 9 pt at 100% scaling).


yes, font setup a 12pt, because I have vision problems....
Comment 5 Adolfo Jayme Barrientos 2015-02-26 11:10:21 UTC
For the record, a redesign of the dialog (which means these horrible, cryptic, buggy widgets will be dropped) is now being undertaken in bug 89608. Once that work is completed, this bug will be solved.
Comment 6 QA Administrators 2017-05-22 13:19:27 UTC Comment hidden (obsolete)
Comment 7 Roman Kuznetsov 2017-06-15 10:13:06 UTC
fix for me in LO 5.3.2.1