Download it now!
Bug 86094 - Saving as .xls, breaks hyper links within a file
Summary: Saving as .xls, breaks hyper links within a file
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: All Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-10 07:02 UTC by Ankit Lal Bahadur
Modified: 2018-03-18 09:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
when i am chenge file extantion from .ods to .xls hyper link not working proporly (15.00 KB, application/vnd.ms-excel)
2014-11-10 07:02 UTC, Ankit Lal Bahadur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ankit Lal Bahadur 2014-11-10 07:02:35 UTC
Created attachment 109190 [details]
when i am chenge file extantion from .ods to .xls hyper link not working proporly

when i chenge file extantion from .ods to .xls hyper link not working proporly 

please help
Comment 1 Cor Nouws 2014-11-10 10:26:42 UTC
Hi Ankit,

thanks for reporting. This is an older problem,  but I have the idea that it is fixed in the recent 4.4.0 alpha. 
Can you please chet it in one of those versions?
  http://dev-builds.libreoffice.org/daily/master/

thanks,Cor
Comment 2 Cor Nouws 2014-11-10 10:28:41 UTC
(In reply to Cor Nouws from comment #1)

> Can you please chet it in one of those versions?

Can you please check it in one of those versions?
Comment 3 QA Administrators 2015-06-08 14:29:11 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2015-07-18 17:27:43 UTC Comment hidden (obsolete)
Comment 5 Cor Nouws 2015-10-11 19:55:21 UTC
It indeed is a problem in 5.0.3.1
Comment 6 Cor Nouws 2015-10-11 19:57:27 UTC
Open https://bugs.documentfoundation.org/attachment.cgi?id=109190

Go to second sheet, A1, press F2 and Shft-Home (select link)
Hit Ctrl+K
  > See that Target is .mmary
Change Target to Summary, click Apply and OK.
  > Click and see that link works.
Save, Close and Reopen
  > Same problem as initially: thus still broken.
Comment 7 Cor Nouws 2015-10-11 19:59:24 UTC
TODO:
 did this work before?
Comment 8 QA Administrators 2016-11-08 11:25:22 UTC Comment hidden (obsolete)
Comment 9 eisa01 2018-03-18 09:28:44 UTC
This works for me following comment #6

Version: 6.1.0.0.alpha0+
Build ID: 8e8dd8f320a3ff59ff8a16c1a7a867888ce80700
CPU threads: 2; OS: Mac OS X 10.12.6; UI render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2018-03-13_23:59:29
Locale: en-US (en_US.UTF-8); Calc: group