Bug Hunting Session
Bug 86170 - Sorting on Primary Column does not sort seceeding columns
Summary: Sorting on Primary Column does not sort seceeding columns
Status: RESOLVED DUPLICATE of bug 81633
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: All Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-11 19:55 UTC by beachkidken
Modified: 2014-11-12 05:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description beachkidken 2014-11-11 19:55:56 UTC
When sorting, for example, column F, the following columns of G to N does not follow suit.
Comment 1 Jean-Baptiste Faure 2014-11-12 05:56:28 UTC
Probably duplicate of bug 81633. See also bug 85490.

Please reopen if you disagree.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 81633 ***