Bug 86285 - [UI] the host OS file dialog (Open/Save) doesn't work on Kubuntu - LibreOffice file dialog always active
Summary: [UI] the host OS file dialog (Open/Save) doesn't work on Kubuntu - LibreOffic...
Status: RESOLVED DUPLICATE of bug 82598
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-14 14:44 UTC by Sigurd Schmidt
Modified: 2014-11-15 19:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sigurd Schmidt 2014-11-14 14:44:13 UTC
Hallo,
I’m running LibreOffice 4.3.3.2 on Kubuntu 14.10. In Tools – Options – LibreOffice – General the checkbox for the Open/Save dialog is unchecked. But I always only get the LibreOffice dialog and not the Kubuntu Dialog. I published it in the forum. But nobody could help. So I guess it is a bug.
Regards,
Sigurd
Comment 1 Cor Nouws 2014-11-14 15:31:39 UTC
Hi Sigurd,

thanks for the report. It works fine on Ubuntu / Windows / ..
Maybe others can confirm.
Cheers,
Cor
Comment 2 Maxim Monastirsky 2014-11-15 19:11:25 UTC
Hi,

It seems to work as designed from our side. You should ask Ubuntu to patch their Qt4 package. The relevant Ubuntu bug: https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1359486

*** This bug has been marked as a duplicate of bug 82598 ***