Bug 86481 - Impress 4.3.4.1 conversion from ODF to PPTX spoils View-Outline
Summary: Impress 4.3.4.1 conversion from ODF to PPTX spoils View-Outline
Status: RESOLVED DUPLICATE of bug 77552
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: implementationError
Depends on:
Blocks:
 
Reported: 2014-11-20 05:27 UTC by lso
Modified: 2017-05-03 10:48 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Test Input Document in .ODP format (56.29 KB, application/vnd.oasis.opendocument.presentation)
2014-11-22 05:44 UTC, lso
Details
Test Output Document in PPTX format (113.31 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2014-11-22 05:47 UTC, lso
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lso 2014-11-20 05:27:27 UTC
Converting a document from .ODF format to .PPTX deletes all text from being displayed in the View Outline.  Resaving the .PPTX as a .ODF file does not restore nor display any text in the View Outline.  However, the View Normal does display the slides correctly for the .PPTX file.
Comment 1 Joel Madero 2014-11-20 06:39:42 UTC
Please attach a test document. Marking as NEEDINFO. Set to UNCONFIRMED once you attach a document.
Comment 2 lso 2014-11-22 05:44:57 UTC
Created attachment 109833 [details]
Test Input Document in .ODP format

Look at the outline tab and see the text is as expected.  However, saving the file in .PPTX format, you will notice that the text in the outline format is now missing.
Comment 3 lso 2014-11-22 05:47:02 UTC
Created attachment 109834 [details]
Test Output Document in PPTX format

Output file that was generated from an .ODP file, which was saved as a .PPTX file.  Notice that on the outline view, that all text is now missing.
Comment 4 Buovjaga 2014-11-27 13:22:18 UTC
Reproduced.

Win 7 64-bit Version: 4.5.0.0.alpha0+
Build ID: b144f0ac8695dd62a2053b4e88212d0b109c9a41
TinderBox: Win-x86@51-TDF, Branch:MASTER, Time: 2014-11-25_00:14:54
Comment 5 Matthew Francis 2015-04-09 11:49:06 UTC
Occurs back to LO 3.3.0

OOo 3.3.0 doesn't support saving as .pptx, so this is a bug introduced with the initial implementation

-> Version: 3.3.0
-> Whiteboard: implementationError
Comment 6 Robinson Tryon (qubit) 2015-12-10 10:05:07 UTC Comment hidden (no-value, obsolete)
Comment 7 QA Administrators 2017-01-03 19:41:41 UTC Comment hidden (obsolete)
Comment 8 Timur 2017-05-03 10:48:36 UTC
Looks like a duplicate of Bug 77552. For the sake of efficiency, I'll mark so. 
Please monitor that bug and test when it's hopefully resolved. 
If you disagree, please explain and set again to New.

*** This bug has been marked as a duplicate of bug 77552 ***