Bug 86646 - Selecting text is slow when copy/pasting
Summary: Selecting text is slow when copy/pasting
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-24 01:04 UTC by kohmoto
Modified: 2015-07-18 17:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kohmoto 2014-11-24 01:04:35 UTC
While editing text, spotting the range of the text for cut and copy is very slow, so that we have to wait a little while for next operations, like paste or so on.

thank you.
Comment 1 Robinson Tryon (qubit) 2014-12-09 23:15:29 UTC
(In reply to kohmoto from comment #0)
> While editing text, spotting the range of the text for cut and copy is very
> slow, so that we have to wait a little while for next operations, like paste
> or so on.

Hi Kohmoto,

It sounds like you're running into some speed issues when selecting text (I tried to update the Summary to be more descriptive -- please change it if it's not accurate to your problem).

Please provide more detailed reproduction steps and (if possible) a sample document that shows the slow-down of LibreOffice. This will make it possible for us to confirm your bug!

Status -> NEEDINFO

(Please change the status back to UNCONFIRMED after you provide the reproduction steps and (optionally) sample document. Thanks!)
Comment 2 QA Administrators 2015-06-08 14:29:06 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 3 QA Administrators 2015-07-18 17:27:41 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO

Message generated on: 2015-07-18