Bug Hunting Session
Bug 86753 - Libreoffice start screen file display shows all files types - option to show one is missing
Summary: Libreoffice start screen file display shows all files types - option to show ...
Status: RESOLVED DUPLICATE of bug 80934
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2014-11-26 20:55 UTC by George Istok
Modified: 2014-11-26 22:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description George Istok 2014-11-26 20:55:46 UTC

    
Comment 1 George Istok 2014-11-26 21:03:41 UTC
When I open LO (version 4.3.X) I see the applications on the left side of the screen and "thumbnails" of many files on the right.  All files created by a LO application are displayed and it is very difficult to find any one file.  (Note that this same behavior exists in the applications. Looking at recent documents in Writer, for example, shows Calc files and Base files as well as Writer files.)

The behavior of the menu item for recent documents should only show files for the application being used.  Possibly there should be a menu item to show all files.

The start screen should have a method to allo selection of file types to be displayed.  A crude example would be:  Placing the cursor on the Writer app button would select only Writer files for display on the right side of the screen.  Maybe there should be a button next to the application button that could turn on or off the display files for that application.
Comment 2 Cor Nouws 2014-11-26 21:26:20 UTC
Thanks for the idea George. Set to new enhancement.
Related to bug 79803
Cor
Comment 3 Cor Nouws 2014-11-26 21:27:27 UTC
and to bug 56696
Comment 4 V Stuart Foote 2014-11-26 22:15:13 UTC
Also, see bug 61914, META Start Center -- implementation UI and UX

*** This bug has been marked as a duplicate of bug 80934 ***
Comment 5 V Stuart Foote 2014-11-26 22:19:37 UTC
also meta bug 61174 Enhancement: rework of Recent Documents List, options to prevent logging and to manage entries on the list