Download it now!
Bug 86800 - Multiple windows of Writer, cursor jumps
Summary: Multiple windows of Writer, cursor jumps
Status: RESOLVED DUPLICATE of bug 69944
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-27 19:48 UTC by kaesezeh
Modified: 2014-12-06 22:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kaesezeh 2014-11-27 19:48:46 UTC
Refiling a bug that  is similar to 69944 because it doesn't get addressed and it's totally annoying not to be able to edit a long document in two places ...

I have a Writer document with >20 pages open (print layout, two pages next to each other, 75%). When I open a new window of the same doc with the same parameters and put it on the second screen, then it is impossible to scroll one of the two windows to one location of the doc and edit it there or in the other window without the cursor position jumping somewhere else pages away. (Unlike in 69944, I don't even have to mess with the resolution.)

Can this plz be fixed??
Comment 1 Maxim Monastirsky 2014-11-27 22:41:23 UTC
(In reply to kaesezeh from comment #0)
> Refiling a bug that  is similar to 69944 because it doesn't get addressed
> and it's totally annoying not to be able to edit a long document in two
> places ...
Refilling bugs won't speed up fixing, it only adds extra work to QA volunteers.
Comment 2 Jean-Baptiste Faure 2014-12-06 22:08:57 UTC
(In reply to kaesezeh from comment #0)
> Refiling a bug that  is similar to 69944 because it doesn't get addressed

Ok, so closing as duplicate of bug 69944.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 69944 ***