Bug Hunting Session
Bug 87057 - comment box text should have style options
Summary: comment box text should have style options
Status: RESOLVED DUPLICATE of bug 103064
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: Other Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 91518 (view as bug list)
Depends on:
Blocks: Writer-Comments
  Show dependency treegraph
 
Reported: 2014-12-06 22:42 UTC by Orion
Modified: 2019-09-28 12:14 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Orion 2014-12-06 22:42:54 UTC
The text in the comment boxes can be changed with "Format All Comments," which is good, but it doesn't change *future* comments--that is, it doesn't act like a paragraph style--so you can change it every time you write a comment (time consuming) or you can change them all when you're done (frustrating). It would be great to control the comment box text just like you would text in the document.
Comment 1 anthonyds12 2014-12-07 09:35:53 UTC
I checked and it's true what you say.
But I don't know if this can be viewed as a bug.
This sort of thing falls more in the enhancement category.
So I changed the importance to enhancement.
Comment 2 Orion 2014-12-07 17:36:23 UTC
Thank you! I forgot to make it an enhancement.
Comment 3 Alex Thurgood 2014-12-12 13:03:43 UTC
As this has been confirmed separately, setting to confirmed.
Comment 4 Buovjaga 2015-06-08 10:13:36 UTC
*** Bug 91518 has been marked as a duplicate of this bug. ***
Comment 5 Heiko Tietze 2017-03-16 09:35:48 UTC
Let's keep track of the idea in the newer ticket with more comments.

*** This bug has been marked as a duplicate of bug 103064 ***
Comment 6 Shaun Coleman 2019-07-14 17:50:15 UTC Comment hidden (spam)
Comment 7 RoccoOtis 2019-08-10 13:38:05 UTC Comment hidden (spam)
Comment 8 robinjack 2019-09-07 13:07:13 UTC Comment hidden (spam)
Comment 9 robinjack 2019-09-12 15:50:23 UTC Comment hidden (spam)
Comment 10 robinjack 2019-09-28 12:14:41 UTC Comment hidden (spam)