Download it now!
Bug 87233 - FILEOPEN
Summary: FILEOPEN
Status: RESOLVED DUPLICATE of bug 33538
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-11 11:24 UTC by Alain GUIRAUTON
Modified: 2014-12-11 20:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alain GUIRAUTON 2014-12-11 11:24:54 UTC
Hi,
I could not open a file coming from WindowsPowerPoint extension .ppt and protected by a password.
The message received immediately is:

"Erreur de lecture.
Les présentations Microsoft PowerPoint protégées par mot de passe ne peuvent pas être chargées."

Are you aware of this problem ?

Best regards and many thanks for the fantastic work done.

Alain.
Comment 1 Urmas 2014-12-11 20:30:29 UTC

*** This bug has been marked as a duplicate of bug 33538 ***