Bug Hunting Session
Bug 87317 - Data / sort messes up rows
Summary: Data / sort messes up rows
Status: RESOLVED DUPLICATE of bug 81633
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-15 07:29 UTC by Adam Groszer
Modified: 2016-07-14 14:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
before and after sheet (80.11 KB, application/gzip)
2014-12-15 07:29 UTC, Adam Groszer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Groszer 2014-12-15 07:29:49 UTC
Created attachment 110845 [details]
before and after sheet

Open up before.ods, select A2:K10, data/sort on column E asc, columnd D asc.

Check the formulas in column K, the same-row formulas refer now to different rows.

e.g. 
K10 has: =(H9+IF(D9>F9,1,0))*24
K6 has: =(H10+IF(D10>F10,1,0))*24
Comment 1 raal 2014-12-15 09:46:08 UTC
Hello,
I think this is a duplicate of bug 81633. Version LO 4.2.8 should solve this.

Please set again to unconfirmed if LO 4.2.8 doesn't solve your issue

http://blog.documentfoundation.org/2014/12/12/the-document-foundation-announces-libreoffice-4-2-8/

*** This bug has been marked as a duplicate of bug 81633 ***