Bug 87384 - Problem changing chart data ranges.
Summary: Problem changing chart data ranges.
Status: RESOLVED DUPLICATE of bug 83606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-16 21:41 UTC by klsu
Modified: 2014-12-17 17:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description klsu 2014-12-16 21:41:46 UTC
When a data range is added to a chart, the only way to correctly add the Range of Name or Y-Values is to select the ranges or to type/correct them in the "Select Range for [Name/Y-Values] of [Data Series Name] Area" dialog box. The ranges can be changed in their Data Ranges dialog box fields, but the changes are not accepted.

May be related to 69766 and a duplicate of 83606
Comment 1 raal 2014-12-17 10:20:21 UTC
Hello klsu,
see the comment 13 of bug 83606
Confirmed that d5a0926c2359a4f8bd48cbea5a9c034b87d6aeeb is the commit that fixed this

Could you test with LO dev 4.4 ->  http://dev-builds.libreoffice.org/daily/  ?

If bug doesn't occurs with daily builds, set as duplicate, if not let us know. Thank you
Comment 2 klsu 2014-12-17 15:22:25 UTC
Version 4.4 is a Beta, so I don't have it installed, but bug 83606 appears to be talking about the same type of problem, as well as other problems with handling charts.
Comment 3 raal 2014-12-17 17:37:42 UTC
Works in Version: 4.4.0.0.beta2+
Build ID: e1de94244c1b0419c1c3415c02381e8b7a87abe0
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:libreoffice-4-4, Time: 2014-12-14_11:45:23

Closing as duplicate bug 83606

*** This bug has been marked as a duplicate of bug 83606 ***