Bug Hunting Session
Bug 87669 - CONTEXT MENU: Duplicate Master Slide
Summary: CONTEXT MENU: Duplicate Master Slide
Status: RESOLVED DUPLICATE of bug 45617
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Context-Menu Slide-Page-Pane
  Show dependency treegraph
 
Reported: 2014-12-24 07:25 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-27 11:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-12-24 07:25:41 UTC
When in slide master view in Impress, when you right-click on a master slide in the left slide pane, you are not given an option to duplicate the current slide master.
Comment 1 Cor Nouws 2014-12-24 10:41:43 UTC
Hi Jay,

Already here: 85966

*** This bug has been marked as a duplicate of bug 85966 ***
Comment 2 Xisco Faulí 2017-10-27 11:20:37 UTC

*** This bug has been marked as a duplicate of bug 45617 ***