Bug 87696 - Style dropdown menu cutoff
Summary: Style dropdown menu cutoff
Status: RESOLVED DUPLICATE of bug 76825
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: x86-64 (AMD64) macOS (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-25 08:58 UTC by davidlangertoronto
Modified: 2014-12-25 13:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
pdf of dropdown style menu (27.34 KB, application/pdf)
2014-12-25 08:58 UTC, davidlangertoronto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description davidlangertoronto 2014-12-25 08:58:19 UTC
Created attachment 111315 [details]
pdf of dropdown style menu

The style dropdown menu is vertically cutoff
Comment 1 A (Andy) 2014-12-25 10:31:45 UTC
Did you have this issue also in previous releases of LO?  Or is this the first version of LO you are using?
Which screen resolution are you using?

I can also reproduce a cut-off with LO 4.3.4.1 (Win 8.1, 1366x768 screen resolution), but much lesser than in your example.  With 4.4.0.0.beta1 the cut-off is even lesser and better.
Comment 2 Adolfo Jayme 2014-12-25 10:55:46 UTC

*** This bug has been marked as a duplicate of bug 76825 ***
Comment 3 davidlangertoronto 2014-12-25 11:09:14 UTC
(In reply to A (Andy) from comment #1)
> Did you have this issue also in previous releases of LO?  Or is this the
> first version of LO you are using?
> Which screen resolution are you using?
> 
> I can also reproduce a cut-off with LO 4.3.4.1 (Win 8.1, 1366x768 screen
> resolution), but much lesser than in your example.  With 4.4.0.0.beta1 the
> cut-off is even lesser and better.

Screen res is 1440 by 900 

The version prior I had no problem.

Not sure that marking this as duplicate is proper, as it is not on same OS. Probably not same type of machine.
Comment 4 davidlangertoronto 2014-12-25 11:10:51 UTC
(In reply to Adolfo Jayme (UX) from comment #2)
> 
> *** This bug has been marked as a duplicate of bug 76825 ***

This bug is not an absolute duplicate of the one mentioned. Gabriel's was on Operating System: Windows 7 using Version: 4.3.0.0.alpha0+ Master. These parameters do not compare with what I am using.
Comment 5 davidlangertoronto 2014-12-25 11:27:32 UTC
It appears that prerelease LibreOffice 4.4.0 for Mac OS X is improved and menu items are more visible.
Comment 6 Adolfo Jayme 2014-12-25 11:31:05 UTC
(In reply to davidlangertoronto from comment #4)
> This bug is not an absolute duplicate of the one mentioned.

The underlying problem is the same.

*** This bug has been marked as a duplicate of bug 76825 ***
Comment 7 Adolfo Jayme 2014-12-25 11:32:22 UTC
(In reply to davidlangertoronto from comment #5)
> It appears that prerelease LibreOffice 4.4.0 for Mac OS X is improved and
> menu items are more visible.

That is because bug 76825 comment 10.
Comment 8 davidlangertoronto 2014-12-25 11:50:01 UTC
(In reply to Adolfo Jayme (UX) from comment #7)
> (In reply to davidlangertoronto from comment #5)
> > It appears that prerelease LibreOffice 4.4.0 for Mac OS X is improved and
> > menu items are more visible.
> 
> That is because bug 76825 comment 10.

Good. Thank you.
Comment 9 davidlangertoronto 2014-12-25 13:46:19 UTC
(In reply to Adolfo Jayme (UX) from comment #7)
> (In reply to davidlangertoronto from comment #5)
> > It appears that prerelease LibreOffice 4.4.0 for Mac OS X is improved and
> > menu items are more visible.
> 
> That is because bug 76825 comment 10.

The bug seems to be more or less alleviated in Debian with 4.3.3.2