Bug 87960 - VIEWING LibreOffice Impress wobble/shake/vibrate of images incorrect
Summary: VIEWING LibreOffice Impress wobble/shake/vibrate of images incorrect
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2015-01-02 08:09 UTC by Óvári
Modified: 2017-12-15 09:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:

Wobble/shake/vibrate of last 3 images that fly in incorrect (161.88 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2015-01-02 08:09 UTC, Óvári
PowerPoint file, hopefully not plain text (161.88 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2015-01-02 08:12 UTC, Óvári

Note You need to log in before you can comment on or make changes to this bug.
Description Óvári 2015-01-02 08:09:24 UTC
Created attachment 111641 [details]
Wobble/shake/vibrate of last 3 images that fly in incorrect

1. In LibreOffice Impress (LO), headings ‘Travel Quiz’ and ‘Travel locations’ do not show at the beginning as the pictures are flying in. It does show on the Presenter’s View but not on the view which the Audience sees.

2. Also in LO, the 3 pictures in that fly in at the end do not wobble/shake/vibrate correctly.
Comment 1 Óvári 2015-01-02 08:12:17 UTC
Created attachment 111642 [details]
PowerPoint file, hopefully not plain text
Comment 2 Buovjaga 2015-01-16 17:19:38 UTC
The missing headings in the beginning seem to be a Windows-only problem.
The 3 pics at the end don't seem to whirl correctly on Linux either, though.

Win 7 64-bit, LibO Version:
Build ID: a3603970151a6ae2596acd62b70112f4d376b99

and Version:
Build ID: 4c93c341be1425401112eed3581e8b8a6308880d
TinderBox: Win-x86@42, Branch:master, Time: 2015-01-16_01:53:40

Ubuntu 14.10 64-bit Version:
Build ID: 0ffa3abc7d6c0437ece30cfb1430d28ffcc9f5c1
TinderBox: Linux-rpm_deb-x86_64@46-TDF-dbg, Branch:master, Time: 2015-01-15_22:47:16

Build ID: 430m0(Build:2)

LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735
Comment 3 QA Administrators 2016-09-20 10:14:10 UTC Comment hidden (obsolete)
Comment 4 Óvári 2016-09-21 10:55:54 UTC
No change from comment 2 with:

Linux Mint 18 Cinnamon
Build ID: 1:5.1.4-0ubuntu1
CPU Threads: 2; OS Version: Linux 4.4; UI Render: default
Comment 5 Commit Notification 2016-11-17 13:09:26 UTC
Caolán McNamara committed a patch related to this issue.
It has been pushed to "master":


Resolves: tdf#87960 add and use a ToolFontColor for toolbar item entries

It will be available in 5.3.0.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:

Affected users are encouraged to test the fix and report feedback.
Comment 6 Óvári 2016-11-21 10:37:42 UTC
(In reply to Commit Notification from comment #5)
> Affected users are encouraged to test the fix and report feedback.
Headings now seem correct; however, the 3 pictures that fly in at the end do not stop at the correct position.

Thank you

Windows 8.1
Comment 7 QA Administrators 2017-12-15 07:45:43 UTC Comment hidden (obsolete)
Comment 8 Óvári 2017-12-15 09:16:48 UTC
(In reply to QA Administrators from comment #7)
The crash report was successfully uploaded.
You can soon find the report at: