Bug 88054 - Enhancement: Toolbar icon for "Wrap Text" in Calc
Summary: Enhancement: Toolbar icon for "Wrap Text" in Calc
Status: RESOLVED DUPLICATE of bug 60349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-05 13:54 UTC by Robert Orzanna
Modified: 2015-07-07 16:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Orzanna 2015-01-05 13:54:56 UTC
I found this [1] post on ask.libreoffice about providing a toolbar icon for "Wrap Text" in a cell in Calc.

I was looking for that icon in It was suggested in LibreOffice Calc 4.3.5-1 but still could not find such an icon.

Would it be possible to consider an icon in the next release?

Thanks for taking my advice into account!

Robert

[1] http://ask.libreoffice.org/en/question/7806/icon-to-wrap-text-in-selected-cell/
Comment 1 raal 2015-01-05 19:40:03 UTC
You can find "wrap text" in sidebar, but I agree button would be useful. 

UX team, please decide.
Comment 2 Maxim Monastirsky 2015-07-07 16:12:45 UTC

*** This bug has been marked as a duplicate of bug 60349 ***