Bug 88235 - Untranslatable string Table: Writer-Table-Delete-Table menu item
Summary: Untranslatable string Table: Writer-Table-Delete-Table menu item
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.4.0.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-09 13:31 UTC by Serg Bormant
Modified: 2015-03-13 12:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Writer-Table-Delete-Table menu item (12.37 KB, image/png)
2015-01-09 13:31 UTC, Serg Bormant
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Serg Bormant 2015-01-09 13:31:54 UTC
Created attachment 112006 [details]
Writer-Table-Delete-Table menu item

1. Start Writer 
2. Choose Table - Delete submenu item
3. It contains untranslatable menu item 

Table

It has no KeyID (5 symbol hash) in LO 4.4 beta2.
Comment 1 Andras Timar 2015-01-09 14:03:10 UTC
It was caused by commit a81b05fa1d8ad87f780dfbf732cc7d3799d6670e
Author: Yousuf Philips <philipz85@hotmail.com>
Date:   Tue Dec 2 13:24:10 2014 +0400

    TANGO: addition and modification of table related icons
    
It will fix itself automatically by the next translation update.
Comment 2 Serg Bormant 2015-02-27 08:59:20 UTC
Still untranslated...
LO version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Comment 3 Serg Bormant 2015-03-13 12:12:37 UTC
Fixed.
Version:  4.4.2.1
Build ID: 93fc8832889bf050a10ec6d0171dae213adc9b55