Bug 88236 - Untranslatable string "Shapes": Writer-Insert-Shapes submenu
Summary: Untranslatable string "Shapes": Writer-Insert-Shapes submenu
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.4.0.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
: 89672 90329 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-01-09 13:50 UTC by Serg Bormant
Modified: 2015-04-04 15:41 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
Writer-Insert menu (22.53 KB, image/png)
2015-01-09 13:50 UTC, Serg Bormant
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Serg Bormant 2015-01-09 13:50:54 UTC
Created attachment 112008 [details]
Writer-Insert menu

1. Start Writer 
2. Choose Insert menu
3. Submenu contains untranslatable submenu

Shapes

It has no KeyID (5 symbol hash) in LO 4.4 beta2.
Comment 1 Serg Bormant 2015-01-28 08:01:34 UTC
This commit added Shapes submenu:
http://cgit.freedesktop.org/libreoffice/core/commit/?id=ffd18eed1fc5b56fecf83fbff3ce09face16bb7e

LO 4.4.0.3 still has untranslatable item.

There is no .uno:ShapesMenu in pootle:
https://translations.documentfoundation.org/ru/libo_ui/translate/#search=ShapesMenu&sfields=source
Comment 2 Serg Bormant 2015-02-27 09:00:09 UTC
Still untranslated...
LO version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Comment 3 Adolfo Jayme 2015-03-06 05:35:39 UTC
*** Bug 89672 has been marked as a duplicate of this bug. ***
Comment 4 Serg Bormant 2015-03-13 12:10:38 UTC
Fixed.
Version:  4.4.2.1
Build ID: 93fc8832889bf050a10ec6d0171dae213adc9b55
Comment 5 Buovjaga 2015-04-04 15:41:25 UTC
*** Bug 90329 has been marked as a duplicate of this bug. ***