Bug 88318 - PPA for LibreOffice Still
Summary: PPA for LibreOffice Still
Status: CLOSED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-12 09:40 UTC by s.maddox
Modified: 2015-01-12 14:12 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description s.maddox 2015-01-12 09:40:07 UTC
From research and asking on IRC I can see these repositories exist...

LibreOffice Fresh: https://launchpad.net/~libreoffice/+archive/ubuntu/ppa
LibreOffice 4.3: https://launchpad.net/~libreoffice/+archive/ubuntu/libreoffice-4-3
LibreOffice 4.2: https://launchpad.net/~libreoffice/+archive/ubuntu/libreoffice-4-2
(etc...): More PPAs exist to install other specific numbered verions.

However no PPA exists to provide the latest release of LibreOffice Still (whatever that may be).

As someone who likes to use stable software I like to stick to the latest release of Ubuntu LTS and LibreOffice Still.  However Ubuntu 12.04 only included LibreOffice 3.5.  Although the .deb files can be downloaded, a PPA will provide a more automated way of upgrading to the latest Still release of LibreOffice, so when 4.3 becomes Still eveyone with that PPA enabled can benefit without having to manually install a bunch of packages.  I've recently swapped to Ubuntu 14.04 which is fine for now as it has LibreOffice 4.2 (currently Still) but it'd be nice to add a specific LibreOffice Still PPA so this'll go up to 4.3 automatically when that becomes Still.
Comment 1 Markus Mohrhard 2015-01-12 09:58:24 UTC
The PPAs are not managed by the LibreOffice project. Please open a bug report in launchpad.
Comment 2 s.maddox 2015-01-12 10:33:05 UTC
Apologies, only just realised TDF doesn't run those PPA's.
Comment 3 Timur 2015-01-12 13:54:40 UTC
*** Bug 88322 has been marked as a duplicate of this bug. ***
Comment 4 s.maddox 2015-01-12 14:12:12 UTC
(In reply to Timur from comment #3)
> *** Bug 88322 has been marked as a duplicate of this bug. ***

No it isn't.