Download it now!
Bug 88689 - android: Document doesn't support tiled rendering
Summary: android: Document doesn't support tiled rendering
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-22 05:18 UTC by Jan Holesovsky
Modified: 2015-04-24 06:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Holesovsky 2015-01-22 05:18:46 UTC
The 1st document from bug 33528 just exits the viewer with "Document doesn't support tiled rendering" message.
Comment 1 Robinson Tryon (qubit) 2015-01-22 08:13:04 UTC
TESTING with Android 4.4.4 + LO 4.5-master

tinderbox: buildname: Android-ARM@24-Bytemark-Hosting
tinderbox: tree: MASTER
tinderbox: pull time 2015-01-21 08:36:57
tinderbox: git sha1s
core:7fe28b2c7b9a1fd5718e1f5b6562cf93902d6be0

(In reply to Jan Holesovsky from comment #0)

REPRO steps:
- Try to open attachment 42521 [details] with Android Viewer

RESULT:
> The 1st document from bug 33528 just exits the viewer with "Document doesn't
> support tiled rendering" message.

CONFIRMED: Got the message, and then LO Viewer crashed

Status -> NEW
Comment 2 Mike Kaganski 2015-04-24 06:15:07 UTC
Works for me with Version: 4.5.0.0.alpha0+
Build ID: 6ef2c67

under Android 4.3 on GT-I9300

Please reopen if you think that it is not resolved.