Bug 88948 - Navigator crash in 4.403
Summary: Navigator crash in 4.403
Status: RESOLVED DUPLICATE of bug 85004
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-30 15:16 UTC by James A. Schulz
Modified: 2015-02-04 21:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James A. Schulz 2015-01-30 15:16:33 UTC

    
Comment 1 James A. Schulz 2015-01-30 15:18:37 UTC
Click F5 to open Navigator.  Click the Navigator drop-down. Click the PgDn option in the dialog.  Crash
Comment 2 A (Andy) 2015-01-30 23:27:51 UTC
For me not reproducible with LO 4.4.0.3, Win 8.1.

On which operating system had you reproduced it?
Comment 3 Buovjaga 2015-01-31 14:16:26 UTC
No repro.

Win 7 Pro 64-bit, LibO Version: 4.4.0.3
Build ID: de093506bcdc5fafd9023ee680b8c60e3e0645d7

Ubuntu 14.10 64-bit Version: 4.5.0.0.alpha0+
Build ID: 8fd9c25ac66dd238d4c68be3974241a18cb21705
TinderBox: Linux-rpm_deb-x86_64@46-TDF-dbg, Branch:master, Time: 2015-01-27_22:43:15
Comment 4 Caolán McNamara 2015-02-04 21:10:55 UTC

*** This bug has been marked as a duplicate of bug 85004 ***