Download it now!
Bug 88968 - print preview loses place in document
Summary: print preview loses place in document
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-31 07:53 UTC by James A. Schulz
Modified: 2016-09-20 13:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James A. Schulz 2015-01-31 07:53:33 UTC
From edit mode, Shift-Ctrl-O does take me to my current editing position, but from print preview, Shift-Ctrl-O returns me to an arbitrary page (usually earlier in the text than my current viewing position).

Win 7 Pro
Comment 1 Buovjaga 2015-01-31 14:24:17 UTC
Of those tested, only reproducible on Win 4.4.

Win 7 Pro 64-bit, LibO Version: 4.4.0.3
Build ID: de093506bcdc5fafd9023ee680b8c60e3e0645d7

Version: 4.5.0.0.alpha0+
Build ID: 309574394bd4ae3e9e10e5ff0d64bdd7bbbc8b83
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-01-29_23:44:46

Ubuntu 14.10 64-bit Version: 4.5.0.0.alpha0+
Build ID: 8fd9c25ac66dd238d4c68be3974241a18cb21705
TinderBox: Linux-rpm_deb-x86_64@46-TDF-dbg, Branch:master, Time: 2015-01-27_22:43:15

Version: 4.3.3.2
Build ID: 430m0(Build:2)
Comment 2 QA Administrators 2016-09-20 09:24:37 UTC Comment hidden (obsolete)
Comment 3 James A. Schulz 2016-09-20 12:13:15 UTC
Resolved - works for me.

LO v. 5.1.5.2
Win 10 Home