Download it now!
Bug 89021 - wrong name toolbar Curves in Draw
Summary: wrong name toolbar Curves in Draw
Status: RESOLVED DUPLICATE of bug 88287
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-01 20:05 UTC by Roman Kuznetsov
Modified: 2015-02-01 22:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2015-02-01 20:05:46 UTC
Version: 4.4.0.3
ID сборки: de093506bcdc5fafd9023ee680b8c60e3e0645d7
Locale: ru_RU
OS: Windows 7 Home x86-64

On the Drawing toolbar there is an icon of the "Curve". If you open the tool palette and make it a floating panel, the panel name is "Line", although it should be a "Curves and polygons"
Comment 1 Cor Nouws 2015-02-01 22:48:07 UTC
thanks  kompilainenn for filing. This one however has already been filed.

*** This bug has been marked as a duplicate of bug 88287 ***