Download it now!
Bug 89023 - Missing icons with SIFR theme
Summary: Missing icons with SIFR theme
Status: RESOLVED DUPLICATE of bug 75256
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-01 20:58 UTC by alex.thierry
Modified: 2015-02-02 11:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot of writer with sifr missing icons (396.70 KB, image/png)
2015-02-01 20:58 UTC, alex.thierry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description alex.thierry 2015-02-01 20:58:36 UTC
Created attachment 113033 [details]
screenshot of writer with sifr missing icons

When using LibreOffice with the SIFR icon theme, there are a lot of missing icons replaced by text.
I can't name it since I use it in french and not in english, but I found it several times in Writer, Calc, and Impress.
It makes it look ugly.
Some other icons are replaced by old gnome-style icons.
Comment 1 Adolfo Jayme 2015-02-02 11:09:56 UTC

*** This bug has been marked as a duplicate of bug 75256 ***