Bug 89029 - X-axis labels on a chart do not appear when chart is exported as SVG
Summary: X-axis labels on a chart do not appear when chart is exported as SVG
Status: RESOLVED DUPLICATE of bug 87699
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-01 22:20 UTC by Linus Drumbler
Modified: 2015-03-28 00:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The document containing the affected chart (22.56 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-02-01 22:20 UTC, Linus Drumbler
Details
The SVG that results, without x-axis labels (14.02 KB, application/xml)
2015-02-01 22:23 UTC, Linus Drumbler
Details
PNG file exported from the same chart that does contain the x-axis labels (75.33 KB, image/png)
2015-02-01 22:24 UTC, Linus Drumbler
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Linus Drumbler 2015-02-01 22:20:58 UTC
Created attachment 113034 [details]
The document containing the affected chart

In attachment 1 I have an ODS that contains a bar chart with text as the x-axis values.
Comment 1 Linus Drumbler 2015-02-01 22:22:30 UTC
Accidentally hit enter while preparing.

When this chart is exported as SVG (right-click - export as image - SVG), the X-axis labels do not appear.

See the other attachment for the resulting SVG.
Comment 2 Linus Drumbler 2015-02-01 22:23:30 UTC
Created attachment 113035 [details]
The SVG that results, without x-axis labels
Comment 3 Linus Drumbler 2015-02-01 22:24:03 UTC
Created attachment 113036 [details]
PNG file exported from the same chart that does contain the x-axis labels
Comment 4 raal 2015-02-02 07:24:43 UTC
I can confirm with LO 4.4, win7
Comment 5 Markus Mohrhard 2015-03-28 00:23:08 UTC

*** This bug has been marked as a duplicate of bug 87699 ***