Bug Hunting Session
Bug 89032 - Integrate en_GB dictionary forked by Marco Pinto
Summary: Integrate en_GB dictionary forked by Marco Pinto
Status: RESOLVED DUPLICATE of bug 97393
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Dictionaries
  Show dependency treegraph
 
Reported: 2015-02-02 01:09 UTC by Marco A.G.Pinto
Modified: 2017-06-24 11:44 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marco A.G.Pinto 2015-02-02 01:09:05 UTC
Hello!

In 2013 I forked the en_GB dictionary in order to add/delete/fix words.

So far I have added 10'000+ words to it.

I have made it available for Apache OpenOffice and Mozilla.

I was wondering if it could also be used by LibreOffice.

More information in the open-source Proofing Tool GUI project (upper right):
http://marcoagpinto.cidadevirtual.pt/proofingtoolgui.html

and the files can be accessed from my GitHub (.AFF + .DIC + README + wordlist):
https://github.com/marcoagpinto/aoo-mozilla-en-dict

I don't use LibreOffice, so, someone might want to create an OXT for it.


Thanks!

Kind regards,
     >Marco A.G.Pinto
      ---------------
Comment 1 Robinson Tryon (qubit) 2015-02-02 13:58:35 UTC
(In reply to Marco A.G.Pinto from comment #0)
> In 2013 I forked the en_GB dictionary in order to add/delete/fix words.
> 
> So far I have added 10'000+ words to it.
> 
> I have made it available for Apache OpenOffice and Mozilla.
> 
> I was wondering if it could also be used by LibreOffice.

Sounds like a plausible enhancement request.

Status -> NEW
Severity -> enhancement

> I don't use LibreOffice, so, someone might want to create an OXT for it.
> 

Yep, that's possible.

cc: Andras
Comment 2 Aron Budea 2016-05-18 04:37:36 UTC
Keeping the other one, as it has more discussion.

*** This bug has been marked as a duplicate of bug 97393 ***