Bug Hunting Session
Bug 89156 - [Impress] Missing colors in gradient when importing PPTX
Summary: [Impress] Missing colors in gradient when importing PPTX
Status: RESOLVED DUPLICATE of bug 80181
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Matus Uzak
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-05 23:52 UTC by Ofir
Modified: 2017-02-06 14:42 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
PPTX file (36.86 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2015-02-05 23:52 UTC, Ofir
Details
PDF exported with PowerPoint 2013 showing correct colors (74.88 KB, application/pdf)
2015-02-05 23:53 UTC, Ofir
Details
PDF exported with LibreOffice 4.4.0.3 on Windows 7 showing missing colors (110.08 KB, application/pdf)
2015-02-06 11:22 UTC, Ofir
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ofir 2015-02-05 23:52:57 UTC
Created attachment 113163 [details]
PPTX file

The purple color is missing when importing PPTX using the free Opulent template:
https://templates.office.com/en-us/Opulent-TM00001182

Thanks
Comment 1 Ofir 2015-02-05 23:53:57 UTC
Created attachment 113164 [details]
PDF exported with PowerPoint 2013 showing correct colors
Comment 2 Ofir 2015-02-06 11:22:28 UTC
Created attachment 113174 [details]
PDF exported with LibreOffice 4.4.0.3 on Windows 7 showing missing colors
Comment 3 Buovjaga 2015-02-07 10:41:54 UTC
Confirmed missing color gradient.

Win 7 Pro 64-bit, LibO Version: 4.4.0.3
Build ID: de093506bcdc5fafd9023ee680b8c60e3e0645d7
Locale: fi_FI

Version: 4.5.0.0.alpha0+
Build ID: 99c00b090533da9818444be2831b8da0e713e5f9
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-02-04_06:38:53
Locale: fi_FI

Ubuntu 14.10 64-bit 
Version: 4.4.0.3
Build ID: 40m0(Build:3)
Locale: en_US

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 4 Ofir 2015-09-02 16:27:45 UTC
Reproducible with LO Version: 5.1.0.0.alpha1+
Build ID: 0c1d3f0c17296c113358228cf36596347fd045e3
Ubuntu 15.04
Comment 5 Matus Uzak 2016-03-12 15:48:06 UTC

*** This bug has been marked as a duplicate of bug 80181 ***